techical issues

tried to upload the android iNat app to my phone today - not supported :(

Posted on March 01, 2012 06:38 AM by hkmoths hkmoths

Comments

What phone and what version of Android? It should run on any phone running Android 2.3.7 and above.

Posted by kueda about 12 years ago

Thx for checking. Seems my phone runs on too old a version of the Android OS. Can't get LG to upload a newer one...

Posted by hkmoths about 12 years ago

Add a Comment

Sign In or Sign Up to add comments

Gracias al apoyo de:

¿Quiere apoyarnos? Pregúntenos cómo escribiendo a snib.guatemala@gmail.com